How can I install Biba if I am running OSX 10.8?

As of Biba 3.6 we removed support for Mac OSX 10.8.

If you are running 10.8 you can go here:
https://s3.amazonaws.com/builds.biba.com/osx/Biba-OSX-3.5.3678.dmg
to get the version of Biba that will work with 10.8.

Also, you can run the following command (from Terminal) so that the app does not auto update:

defaults write com.biba.osx.Biba DisableAppUpdates 1

Have more questions? Submit a request

Comments

Powered by Zendesk