Unsupported version error on OSX/Mac

 

Starting with the 3.6 release, Biba will no longer support OSX versions 10.8 or lower.

If you've already installed a previous version of Biba on OSX 10.8 or lower, you can continue to use Biba 3.5, and you won't be automatically updated to a higher version.

If you're on OSX 10.8 or lower and trying to install Biba for the first time, you can click here to download and install Biba 3.5.

Have more questions? Submit a request

Comments

Powered by Zendesk