I'm getting a .NET Framework 4.0 error when installing the Outlook plugin

This error only occurs on Windows 7, and only if Office 2010 was installed before .NET Framework 4.0 was installed. 

If installed in that order, Office Runtime for .NET is not installed, thereby causing this failure

You can download and install Office Runtime for .NET from Microsoft here:  http://www.microsoft.com/en-us/download/details.aspx?id=44074

Have more questions? Submit a request

Comments

Powered by Zendesk